CityFibre Edinburgh
Resolved·Degraded performance

All impacted services have been restored.

Tue, Jan 13, 2026, 08:29 PM
(1 week ago)
·
Affected components
Broadband
Updates

Resolved

All impacted services have been restored.

Tue, Jan 13, 2026, 08:29 PM

Monitoring

City Fibre NOC team are currently working to completely resolve the incident. We believe all the services affected are back online. If your service is still offline, please reboot the router. We will keep on monitoring and provide an update in the next 2hrs

Tue, Jan 13, 2026, 10:13 AM(10 hours earlier)

Monitoring

The suppliers have advised the loss of service is due to emergency planned works - CHG0126459. Cable works due to damage, they've advised that they are working to restore service as soon as possible but may remain down for 12hrs.
Apologies for the inconvenience we will continue to monitor and advise once we see services restore.

Tue, Jan 13, 2026, 07:08 AM(3 hours earlier)

Monitoring

Cable Damage

Tue, Jan 13, 2026, 07:07 AM
Powered by